Work With PHP-Fusion 7.02.07 & 9.0?

Your suggest and ideas for a better software.
Forum rules
For readability and to easier tracking, please post a new topic by theme.

Work With PHP-Fusion 7.02.07 & 9.0?

Unread postby FreedomIOPList » Sat Apr 21, 2018 1:00 pm

I have used IntraMessenger in the past and I must say, my site members loved it. It was a way to communicate with their friends without the need to open a browser and a site, send a snail-mail PM and wait for a reply, they could login to IntraMessenger and chat instantly and receive instant responses. I almost forgot about the software until now and would LOVE to incorporate it on all of my sites. I do want to confirm first that IntraMessenger DOES work with PHP-Fusion version 7.02.07 and will work with version 9 of PHP-Fusion which is the version about to be released. So, will IntraMessenger work with my current version 7.02.07? Will it be adapted to work with PHP-Fusion 9 when it is released also? I will be upgrading to version 9.0 soon after release.
My Websites - All FREE To Join

http://www.freedomioplist.com
http://www.heavenshandmades.com
http://www.treatstreasuresbargains.com
http://www.addictionhelpbyaddicts.com
http://www.phpfusionprojectportal.tk

User avatar
FreedomIOPList
 
Posts: 3
Joined: Sun Oct 15, 2017 11:44 am
Location: West Virginia, USA

Return to Suggest and ideas

Who is online

Users browsing this forum: No registered users and 1 guest

cron