[Client x64] - Souci au démarrage...

Vos questions ou problèmes lors de l'installation / configuration / utilisation d'IntraMessenger
Forum rules
Pour plus de lisibilité, et afin de faciliter le suivi, veuillez poster un nouveau sujet par thème (questions ou problèmes).

[Client x64] - Souci au démarrage...

Unread postby OliDAy5 » Thu Mar 12, 2015 10:18 am

Bonjour, ayant vu la version la version x64 disponible, je l'ai donc testé.
Dézip du fichier dans mon répertoire habituel c:\IntraMessenger
Copie des mes fichiers config.ini et options.ini dans ce répoertoire.

Au démarrage, j'ai le message suivant :
Image
Le client en lui-même reste vide.
Image
L'icone dans la barre de tâches reste grise..
Image
Dans la barre des tâches l'icone apparait comme cela.
Image

J'ai réessayé plusieurs fois. En cliquant sur la boite du message d'erreur, il est arrivé que le client soit resté en mémoire, mais j'ai automatiquement eu une mise à jour avec la dernière version déposée update sur mon serveur...

Testé sur un Win7 x64, je suis admin de mon poste et ai tous les droits sur le répertoire c:\IntraMessenger...

L'envoi de mon fichier option.ini et config.ini possible par Mp si besoin est...
OliDAy5
 
Posts: 166
Joined: Tue Apr 02, 2013 2:30 pm

Re: [Client x64] - Souci au démarrage...

Unread postby THeUDS » Thu Mar 12, 2015 6:28 pm

Merci pour ces captures superprécises.

(la déclaration des variables numériques en 64 bits est différentes,
et Windev ne prévient pas forcément quand ça ne lui convient,
enfin sauf au moment ou l'exécution arrive dessus...)

Je fais une mise à jour très prochainement...
User avatar
THeUDS
 
Posts: 2319
Joined: Fri Apr 15, 2005 6:56 pm

Re: [Client x64] - Souci au démarrage...

Unread postby OliDAy5 » Thu Jun 04, 2015 1:40 pm

No news ? .
OliDAy5
 
Posts: 166
Joined: Tue Apr 02, 2013 2:30 pm

Re: [Client x64] - Souci au démarrage...

Unread postby OliDAy5 » Thu Jul 30, 2015 9:42 am

Je n'ai plus de pc XP dans mon parc.
Tous les postes sont en Win 7/8 x64. (Peut-etre migration vers le Win10 en 2016)

Cependant au début de l'installation du client x86 fonctionne bien 1 semaine ou deux puis le client se fige, bloque, etc...
Marrant qu'au début quand le pc est "propre" cela ne bloque pas.
Mais dès que le premier blocages et apparu, le souci perdure...

Des news d'un client X64 ou web ?

Car nous ne pourrions plus nous en passer, l'outil fait partie intégrante des flux de communication interne !
Ainsi quen tant qu'admnisrateur, outil parfait pourenvoyer des messages d'admin bien ciblé par groupes d'utilisateurs.

Merci pour le travail déjà acompli en tout cas !
OliDAy5
 
Posts: 166
Joined: Tue Apr 02, 2013 2:30 pm


Return to Problèmes/questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron