Nouvelle installation

Vos questions ou problèmes lors de l'installation / configuration / utilisation d'IntraMessenger
Forum rules
Pour plus de lisibilité, et afin de faciliter le suivi, veuillez poster un nouveau sujet par thème (questions ou problèmes).

Nouvelle installation

Unread postby OliDAy5 » Wed Mar 06, 2019 3:28 pm

Bonjour ! ça fait un bail que je ne suis plus passé ici...
En effet, l'outil est toujours utilisé au sein de notre entreprise.
Le serveur qui héberge IntraMessenger a fait sa vie.
Il est tellement entré dans les mœurs qu'il est impossible de ne pas le réinstaller.

J'ai réinstallé Xampp sur le nouveau serveur Windows.
Afin de redémarrer avec une installation propre, j'ai réinstallé la version du serveur 2.0.6.251 car nouveau serveur SQL.

J'ai reconfiguré toutes les options telles qu'il y avait sur l'ancien serveur.

1er souci ) sur le serveur, tous les textes en français présentent un caractère à la place des caractères accentués ... (ex : illimit� )
2eme souci) sur mon poste client, j'ai renommé mes fichiers options.ini et config.ini afin que le client en régénère de nouveaux.
Lorsque le client me demande le serveur, je lui indique la nouvelle URL, mais l'exécutable du client redémarre sans cesse sans jamais rien me montrer.
Je vois que le client se connecte bien sur mon serveur car il 'voit' lorsque je met le serveur en mode maintenance.

Quoi vérifier ?
Merci d'avance...
OliDAy5
 
Posts: 163
Joined: Tue Apr 02, 2013 2:30 pm

Return to Problèmes/questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron