Client works on some computers but not others

Get help with installation and running IntraMessenger
Forum rules
For readability and to easier tracking, please post a new topic by theme (questions or problems).

Client works on some computers but not others

Unread postby manager » Thu Dec 29, 2016 7:46 pm

One server with 8 clients. Clients at first were running instances of program directly from server. Five clients were fine, one was off and two didn't work. The broken clients would randomly shut off or shut off in the middle of changing a setting or typing a message. One of the broken client's personal preferences (background colors and fonts) would also change 3 of the other working client's background colors but not the other broken client and not two of the working clients. The broken clients also could not remember the path to the server and when they would fail the program would keep popping up trying to reconnect. Also, when the client starts it only "remembers" the user name of the person who originally installed the client (same person on all 8 computers), it never remembers the person who just signed in even if the check box is marked. We then properly installed program on each of the clients so the program is running from the client and not the server and the same problem is happening except one of the broken clients is the same as the first time around and the second broken client is a different computer than before.

How do I fix this?
manager
 
Posts: 1
Joined: Thu Dec 29, 2016 12:09 am

Return to Support : problem/question

Who is online

Users browsing this forum: No registered users and 2 guests

cron