Page 1 of 1

OS requirements of IntraMessanger

Unread postPosted: Wed Mar 09, 2016 12:05 pm
by maqsood22
May I use IntraMessanger in my office? In our office environment we have Windows server 2008 on server side and Windows 7/10 on client side.

Re: OS requirements of IntraMessanger

Unread postPosted: Mon Jun 27, 2016 10:40 pm
by iplynx
Yes you can install this on your 2008 server, here is the requirements needed to install.

http://www.intramessenger.net/install.php?lang=EN&

Also here is the page to download the components:

http://www.intramessenger.net/download.php?lang=EN

I would recommend installing the full server if you don't already have needed components.

It is pretty straight forward installing on Windows environment, however on a Linux machine not so much ;)