IM process is running in background

Get help with installation and running IntraMessenger
Forum rules
For readability and to easier tracking, please post a new topic by theme (questions or problems).

IM process is running in background

Unread postby maqsood22 » Tue Feb 23, 2016 10:58 am

I tested on both architectures (32 & 64 bit) Windows 7 & Windows 10.
But after initialization application goes into background processes (image attached) and cursor began to blink.
I made many efforts to take it as foreground application but all in vain.
To get red from mentioned issue I have to quit the running IntraMessanger process. What's wrong at client side?
Attachments
IM process.jpg
IM process.jpg (117.57 KiB) Viewed 1411 times
maqsood22
 
Posts: 6
Joined: Wed Feb 17, 2016 2:37 pm

Re: IM process is running in background

Unread postby THeUDS » Wed Feb 24, 2016 10:15 pm

IF you don't have tray icone active (near the clock),


try to active Windows compatibility mode on shurtcut :
Image
(sorry for french screenshot)


(default, IM is reduced on tray, you can change it on option screen)
User avatar
THeUDS
 
Posts: 2311
Joined: Fri Apr 15, 2005 6:56 pm

Re: IM process is running in background

Unread postby maqsood22 » Sat Mar 05, 2016 8:34 am

Even after do this same problem persist. Please suggest any other solution if you have.
maqsood22
 
Posts: 6
Joined: Wed Feb 17, 2016 2:37 pm


Return to Support : problem/question

Who is online

Users browsing this forum: No registered users and 2 guests

cron